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As we continue our investigation of logos and brand identity, we enter the territory of organic 
forms and pictorial visual representations to render logomarks. Toward this end, you will 
explore more freeform, organic shapes and objects as graphic elements. These pictorial visuals 
further form the basis of vector print motifs, graphics, and logomarks. Eventually, the same 
tools will enable you to render technical flats, which we will cover in the next module.

Expanding on the previous module, you will add art tools your skills palette. You will sculpt 
and draw shapes and forms and explore color, gradients, and texture.

Student Outcomes

•	 Create organic shapes using basic Illustrator tools.

•	 Select and use drawing and rendering tools.

•	 Research brand concepts for the Final Project.

Assignments and Exercises

•	 Assignment 8.1: Logomark or Motif Proposal

•	 Assignment 8.2: Final Project, Part 1: Initial Logo Drafts
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Shape Building

In Module 7, you combined geometric shapes to create forms. In this module, you will con-
tinue to build your skills while exploring more organic, free forms and new drawing tools.

Module 7 introduced several manipulation tools: Free Transform tool, Scale and Shear tools, 
and Rotate and Reflect tools. Let’s further explore ways to manipulate shapes with the Width 
and Shape Builder tools.

Shape Builder tool: Add and subtract shape segments from intersecting shapes.

Keyboard combinations: 
Alt+click: Remove shape segments 
Shift+click or click and drag across shapes: Join shapes

Download ShapeBuilderWidth.ai.
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Shape Building

You explored the Pathfinder tools in the last module. The Shape Builder tool is a more 
intuitive method of adding to or subtracting from shapes.

1.	 Use the Selection tool to select all shapes.

2.	 Use the Shape Builder tool to subtract outlying circle segments to exclude from the bottle 
shape by pressing Alt and clicking with the tool. Subtract from both sides.

3.	 Add segments together by either Shift+clicking or clicking and dragging in the direction 
indicated by the arrow.
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Freeform perfume vessel or decorative graphic element

Line tool: Draw lines or paths when you click and drag or click and enter the length and angle 
of the line.

1.	 On the ShapebuilderWidth.ai file or a new file, create a new Artboard, 4" x 4".

2.	 With the Line tool selected, click somewhere above the center of the page. 

3.	 Creating a line with the dialog box: Type in a line length of 2.5 inches and specify an angle 
of 270 degrees. A vertical line of 2.5 inches will appear. Creating a line by drawing the line: 

Alternatively, you can simply draw the line to 2.5 inches with Smart Guides on. Go to 
View > Smart Guides to ensure Smart Guides is checked. Click and drag while holding 
down the Shift key to constrain movement to vertical.
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Width tool: Create strokes of different widths.

4.	 With the Width tool selected, hover over the center of the line. A plus sign should appear 
beside the cursor. Click the center of the line and drag out to the right or left until each 
side is about 0.65 inches. Once you release the mouse, the stroke fills the expanded shape.

5.	 Click the top point of the shape and turn the link button on. Click the up arrow to 
increase both sides to 0.375 inches.

6.	 Alt+drag the width point in the center down to duplicate it. Click and drag out to the side 
between these two points to create an hourglass shape.

7.	 Create another point in the same fashion between the top of the shape and the second 
width point from the top. Adjust widths to suite your preferences.

8.	 Use the Line tool to draw another vertical line and apply the Width tool to shape it.
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Sculpting Forms: Width and Warp Tools

9.	 The shapes are still paths, but the strokes have been widened by the Width tool. In order 
to turn the paths into official shapes, go to Object > Path > Outline Stroke.

10.	This creates a shape with many points. To reduce the number of points, go to Object > 
Path > Simplify and modify the number to taste.

Warp Effects Tools

Most of these shapes were warped by clicking and holding in the center of a square shape. The Warp 
example, however, was created by clicking above the square. 

Beneath the Width tool are seven tools that affect the shapes in different forms. Click and 
hold with the tool to deepen the effect. Double-click on any tool to get the tool's Options.
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Exploring the Pen Tool

 

Creating Corners and Curves and Anchor Points

 The Pen tool is the most frequently used tool for drawing and editing freeform and precise 
vector art and graphics. It takes a little practice to use. 

Pen tool with an asterisk (*): starting path 
Pen tool without asterisk: drawing path  
Hollow dot: anchor point 
Filled dot: selected anchor point

Practice Lines: Zigzag Path

1.	 Go to Window > Workspace > Reset Essentials.

2.	 Turn off Smart Guides (Go to View > Smart Guides to uncheck Smart Guides).

3.	 On the Control panel, set Fill color to None and Stroke weight to one point.

4.	

Start

Click once with the asterisk Pen on the Start dot. Move over to the second position. The 
Pen tool preview will show you the line you are about to create in a rubber band-like effect. 

5.	 To create corner points, continue along the zigzag, clicking to create anchor points.

6.	 To end the path, go to Select > Deselect (or use Shift+Command+A).

7.	 To correct mistakes as you draw, go to Edit > Undo Pen.

8.	 With the Selection tool, hover your cursor over the line. When the pointer has a solid 
black box next to it, you can select the entire path to move.

9.	 Hover over the path again with the Direct Selection tool. When the black box appears 
next to the white arrow cursor, click on the path to show the anchor points. When you 
hover over an anchor point, the hollow box becomes bigger, indicating that it's selectable. 
When selected, it appears as a filled dot. Move the anchor point up or down.
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Exploring the Pen Tool

10.	Practice creating zigzags on your own in the space provided beneath the zigzag.

 

Start

1.	 Constraining the angle of your path: Click on Start line and press and hold down the Shift 
key to constrain your angle to 45-degree increments. Follow the corners of the mean-
dering line until you get to the end. When you're done, go to Select > Deselect (or type 
Shift+Command+A).

2.	 Cutting a path: With the Direct Selection tool, click on a path (any of the lines) and go to 
Edit > Cut to cut out the line.

3.	 Reconnecting a path: With the Pen tool, connect the gap you just created. 
Hover over the first point until a line appears next to the cursor. This line 
indicates that the pen will connect to the open path. Click there and join to the 
other anchor point to connect the gap.

S-Curving Path

1.	

Start

To make curves, click on the start point and drag up in the direction of the curve you are 
building, following the orange line and ending at the dot at the top. You have created a 
Bezier handle, a tool that edits curves.

2.	 Click at your next orange point and drag down to your second point following the orange 
guides. Be sure that the rubber-band preview follows you as you draw lines, ensuring that 
your drawing continues.

3.	 Keep following the orange points and Bezier handle guides the rest of the way. It's OK if 
you are a little off the original path. When you get to the end, deselect.

4.	 Editing your curves: Once you have finished creating your S-curve path, you 
can go back to adjust your curves with the Direct Selection tool. Click on the 
point where your curve begins. Bezier handles should pop up. Pull the ends of 
the handles up or down to adjust the depth of curve or bend to adjust the 
angle of the curve (in these examples, Bezier handles should be perpendicu-
lar).
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Exploring the Pen Tool

Scalloping Path

1.	

Alt-drag Bezier 
handle at X. 
Round up to blue 
Bezier postion

Start

Next, you will create a scalloped path with the Pen tool. Click and drag up as before. 

2.	 Click and drag down to the second point. 

3.	 With the Pen tool, press and hold Option (Mac) or Alt (PC) while hovering 
over the Bezier handle you just created (indicated by the red X). The cursor 
should turn into the Anchor Point tool. With the new cursor, rotate the 
Bezier handle 180 degrees (as shown with the dashed line arrow) to the 
position of the blue handle guide. 

4.	 Continue to next point and repeat these steps to the end of the path. When you're done, 
deselect (Shift+Command+A).

More on the Anchor Point Tool

Note: The Anchor Point tool converts curved anchor points to corners, straight 
paths to curved paths, and vice versa.

In the uppermost example, the upper-left corner of the triangle was converted to a rounded corner with the 
Convert button. In the examples beneath, the Anchor Point tool was used to round a corner and a straight path.
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Pen Tool: Creating Shapes

Using the Pen tool, create the outline of soft-serve ice cream.

1.	 Download IceCreamPostcard.ai.

2.	 Select the Pen tool. Open the file and Layers panel, making sure you are on the Trace 
layer. In the Control panel, set the Fill color to none and Stroke to black. Start at the stop 
point of the soft-serve outline and follow the Bezier guide to create the curves.

3.	 Orange dots indicate the need to use the Option/Alt button to convert the cursor to an 
Anchor Point tool and rotate the Bezier handle to the orange point. 

4.	 Make your way all the way around to the top of the outline.

5.	 Use the Direction Selection tool to make adjustments on the placement of points or on 
curves.

6.	 Filling the closed shape: Once you're done adjusting the shape of your tracing, turn off 
the eyeballs on the "Soft-serve" and "Bezier guides" layers, and fill the shape with your 
flavor of choice (use the Control panel fill swatch color).

7.	 Create a triangle with the Pen tool to represent the cone. The bottom tip can go off the 
Artboard. The triangle should overlap the soft-serve ice cream shape. Fill the cone with a 
brown fill. Go to Object > Arrange to back, so the cone appears to be under the ice cream.
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Eraser and Knife Tools: Sculpting Through Subtracting

You can also "sculpt" vector shapes by erasing parts of them with 
the Eraser tool. If you cut through the shape with the tool, you 
create two or more shapes. 

Sculpting with Eraser Tool

Let's sculpt the bottom of the ice cream to make it look more organic.

1.	 Use the Selection tool to select the ice cream.

2.	 Use the Eraser tool to erase along the smooth curve, making up the bottom of the ice 
cream shape. Create a contour for a more organic appearance. Erase any extra slivers of 
shapes or awkward outcroppings.

Trimming with the Knife Tool

 Like the Scissor and Eraser tools, the Knife tool 
trims shapes. 

Trim the cone at the bleed line (the red guideline 
surrounding the perimeter of the Artboard):

1.	 Use the Selection tool to select the cone shape.

2.	 Select the Knife beneath the Eraser tool. 

3.	 Holding down Option/Alt+Shift, trim with the Knife tool, starting from the red X. Click 
and drag through to the right. The Knife splits the cone shape in two.

4.	 Deselect by clicking off the shape. Then select the triangle trimmed at the bottom and 
delete it.
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Line Tool: Modifications and Building Texture

When you select a line or stroke, the Stroke modification 
button appears. Clicking this button brings up the stroke 
modification window, which gives you the option to do the 
following:

•	 Specify whether your line's caps or corners have sharp corners or rounded edges

•	 Align stroke

•	 Create dashes and specify gap width

•	 Add arrowheads

Building Texture

Create a waffle cone texture:

1.	 Use the Line tool to select a stroke color a shade darker than the brown of the cone, and 
pick None for Fill. Draw a diagonal line parallel to the cone's right edge by clicking and 
dragging from above the cone top to the bottom of the cone, ending at the bleed line. 

2.	 Specify a stroke width of 10 points. Select the Stroke menu from the Control panel. 
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Line Tool: Modifications and Building Texture

3.	 Check dashed line, and type 10 points for dash and 4 points for gap. 

4.	 Duplicating the line: With the Selection tool, select the line just created. Press and hold 
the Option/Alt key while dragging the duplicate next to the first line. To keep the boxes 
aligned, move the line down. Repeat until the cone is covered.

5.	 Converting the path to fill shapes: With all lines selected, go to Object > Path > Outline 
Stroke. The dashed lines turn to filled boxes.

6.	  Unite the boxes by going to Window > Pathfinder > Unite.

7.	 Bring the cone and texture under the ice cream by going to Object > Arrange > Send to 
back or putting in a layer beneath the soft-serve layer.

8.	 To divide the boxes: Select the grid of squares and the cone beneath them, and select the 
Divide Pathfinder tool.

9.	 Delete the grid squares and segments that go beyond the cone by selecting each with the 
Selection tool and deleting them.
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Line Tool: Modifications and Building Texture

Adding Arrowheads

Arrows beneath the text were applied through the Strokes menu:

1.	 Unlock the Arrows layer and turn off the eyeball for the Type layer above it.

2.	 Use the Selection tool to select one of the arrows, and click the Stroke menu on the Con-
trol panel.

3.	 The arrowhead on the right Arrowheads dropdown menu indicates that the arrowhead 
has been placed on the right end rather than the left end. Selecting another arrowhead 
from the left dropdown menu will create a double-headed arrow.

4.	 The arrow was also scaled down to 50%, relative to its 18-point weight size.
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Drawing and Painting

Drawing and painting in Illustrator have functional overlaps. Both the Pencil and Paintbrush 
tools share similar Option menus. The Pencil tool, however, creates a hard-edged stroke and 
can create both open and closed shapes, whereas the Paintbrush tool creates softer lines and 
does not close shapes. The Paintbrush tool, with its diversity of available brushes, emphasizes 
decorating or finessing the stroke. Both create paths but with these different results in mind.

Drawing with the Pencil Tool

Pencil tool: Draw freeform paths that can be  
open or closed and use curved or straight lines.

Let's draw the cherry on top of the ice cream.

1.	 Double-click the Pencil tool:

•	� Move the Fidelity meter to  
Smooth. This will round out the 
cherry shape and create fewer 
anchor points and paths.

•	� Check Fill new pencil strokes to 
enable filling the shape you create 
with the Pencil tool.

•	� Check Option key toggles to 
Smooth tool to enable smoothing 
the path with the tool. Click OK.

2.	 Pick a black stroke color at one point and no fill at first. 

3.	 Create a new layer to place above the soft-serve fill layer and call it "Cherry and  
Brushstrokes."

4.	 Look for the asterisk (*) symbol next to your Pencil cursor to ensure that you are drawing 
a new path.

5.	 Draw a cherry shape above the soft-serve ice cream. When the shape is ready to be closed, 
the cursor will have a circle. Close the shape.

6.	 Edit: Redraw any portion of the cherry silhouette you would like to refine. Hover the Pen-
cil cursor on the path. Start to redraw when the asterisk (*) is gone. The silhouette should 
reshape into your edited form. 

7.	 Smooth: Press and hold the Option/Alt key. With the cursor as a circle, click and drag 
over your outline to smooth.
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Drawing and Painting

Painting Basics with the Paintbrush Tool

For the final touches of your postcard, you will apply a few strokes with the Paintbrush tool 
to help define the soft-serve shape and finish the cherry.

Paintbrush tool: Create and decorate paths.

1.	 Zoom in to the soft-serve portion of the postcard. 

2.	 Select the Cherry and Brushstrokes layer. 
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Drawing and Painting

3.	 You will be painting behind the cherry, so select the Draw Behind button (1, the middle 
button at the bottom of the Tools panel). 

4.	 Select the Brush tool (2). Find the Brush panel by going to the Window menu and select-
ing Brushes (3).

5.	 From the Brushes panel dropdown menu (4), deselect the following: Show Art Brushes, 
Bristle Brushes, and Pattern Brushes. What's left should be the checkmark next to Show 
Calligraphic Brushes.

6.	 Select any of the brushes to get a sense of the stroke shapes (6) and paint some strokes 
on the ice cream to help define the soft-serve shape.

7.	 To adjust the stroke thickness, adjust the stroke weight on the Control panel (8).
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Applying Color

Next, you will explore colors and patterns with the intent of creating logos and exploring 
different colorways. In Module 9, you will continue color and pattern application to render 
the fashion silhouette in the form of flats.

Color Output: CMYK vs. RGB

As with everything you create in this class, you need to keep in mind the origins and intend-
ed output of fashion collateral pieces, whether the image is from/for web or print.

RGB: Has a larger color space and is used for the Internet and for working with images and 
graphics.

 By default, new documents in Illustrator are in CMYK (just as RGB is the default for Photoshop)

CMYK: Once your RGB image or graphic is finalized, convert it to CMYK for print.

Color Fills Close Up: Color, Color Guide, and Swatches Panels

From the previous exercises, you should be familiar with the Fill and Stroke swatches on the 
Tools panel. Also note the Color, Gradient, and None options beneath.

Select the soft-serve ice cream shape and note the color that comes up for the fill.
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Applying Color

Color panel: Select the Color panel icon to the right. It's nearly identical to the Photoshop 
Color panel. You can see the CMYK breakdown. You can also pick a color from the rainbow 
gradient below.

Color Guide: With the ice cream shape still selected, click the Color Guide icon. Select the 
upper right-most color swatch. This is the color fill you have selected. Once selected, the 
suggested color combination should incorporate this color. By default, the scheme is Tetrad 
2. Click on the dropdown menu to see other suggested color schemes.

Swatches: The Swatches panel is similar to the Control panel's Fill and Stroke Color menus. 
Be sure to choose either the Fill or Stroke swatch in the upper-left corner before selecting 
your color. You can also change your view with the icons on the upper right. The list view 
provides CMYK values for the colors. Pull down the Swatch panel to expand it. Notice the 
gradient and pattern swatches available by default. Folders indicate color groups.
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Applying Color

Creating a Custom Swatch Color

With the Color panel, you can select any number of colors along the rainbow gradient slider. 
Once you choose a color, you may want to create a swatch to create consistency of color 
across a document, to establish a colorway for a design, or to secure the color of your logo.

1.	 In the Color panel, expand the window from the bottom to expand the color field to 
choose from.

2.	 Find your color of choice.

3.	 Round up the CMYK number values to the nearest multiple of five for ease of transfer-
ring the color data numerically. 

4.	 In the Swatches panel, click the New Swatch icon.

5.	 Give the new swatch a unique name. Select Global so that any change you make will be 
reflected in every instance of this color swatch. Hit OK.

6.	 You will find the new swatch as the last swatch in the Swatches panel. The swatch with 
the white corner indicates your global color. Hover over the swatch to find its name.
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Gradient: Rainbow

As a final sweet note, create a gradient by selecting your shape and the Gradient button 
beneath the Fill/Stroke swatches on the Tools panel. Select the Gradient panel icon to the 
right and customize your gradient by clicking on the small color buttons on the bottom and 
the spaces in between them to add more colors. Adjust the angle by typing in a number or 
using the dropdown menu.
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Student work
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Final Project: Lookbook

Student work (Note that, unlike those in this example, your line sheets should have four items per page, NOT 
four items per spread.)

For your Final Project, you will create a lookbook for an original fashion brand. The lookbook 
will contain images showing key looks for the season of your choice. The book will also contain 
a concept board, line sheets, and visual branding mock-ups exhibiting your original logo on 
packaging and imagined as a storefront. You will compile your Final Project in Adobe InDesign.
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Final Project Brief

•	 Create an original fashion brand, whether a branded store or a boutique featuring your 
own private label or other designers' labels. 

•	 Visual Branding: Design a logo, determine the brand's two or three characteristic colors, 
and choose one or two type families to be used in your book.

•	 Create a 12-page promotional lookbook with line sheets (16 pages including cover). 

•	 Book guidelines: 

◊	 Introduction: One or two paragraphs introducing your brand and debut collection. 
Identify your brand and describe it using associated keywords. Who is your target cus-
tomer and what is their lifestyle? When would your target wear your brand? What is 
the goal of your brand? What inspired the first collection? Describe one or two signa-
ture pairing or pairings using key colors, materials, and items in your line description. 
End with a message explaining why your brand's signature collection rocks.

◊	 Concept board: Include at least one model wearing a head-to-toe look, another head-
to-toe look as a cutout WITHOUT a model, four or five color swatches, AND four or 
five fabric swatches. Include a logo somewhere on the concept board.

◊	 Two lookbook pages: These pages should show models wearing signature pieces in 
environments that capture the mood of the collection.

◊	 Seven line sheets: Include one line sheet per merchandise category. Each category 
needs a minimum of four pieces. Example categories include outerwear, dresses, knit 
tops, bottoms, accessories/shoes, etc. Pick one category, and find four high-resolution 
images to cut out as silhouettes (preferable) or crop to garment. Label each with the 
following information:

•	 Style number

•	 Garment name (This could be straightforward name like "Frilled Cuff Jacket," or it 
could be a more expressive name like "Call Me Baby Suede Motorcycle Jacket" to 
express the brand's personality.)

•	 Material

•	 Price

•	 Two or more swatches—either color or fabric swatches. Name these colors as well 
(the more evocative, the more helpful).

◊	 Covers: Your cover consists of four pages: front, back, inside front, and inside back.

◊	 Front Cover: Include your brand logo, collection name, and the season and year. On the 
bottom right or left corner, include your name, the class number, and the semester, 
and year.

Conclusion

In this module, you built more complex, organic shapes. You explored drawing tools and 
ways to further modify them to create rudimentary illustrations. 
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Assignment 8.1: Logomark or Motif Proposal

Description

Trace an object to create a pictorial motif or logomark for your Final Project  
(see Assignment 8.2). Assignment 8_1.ai file is an example.

Create closed vector shapes(s) to render your object for your logomark or flyer motif. You will 
be creating three versions of your graphic: outline, grayscale, and in color.

1.	 Download an object you would like to trace for your vector graphic (try to find a simple, 
easy-to-follow organic shape). The image of the object doesn't have to be print resolution 
but clear enough to trace.

2.	 Place it on a 4x4 inch Artboard (the size of your Process Book image placeholder). Name 
and lock the layer (dim optional).

3.	 Create a new layer for your vector art. Use the Pen tool to trace your graphic and create a 
closed shape. Feel free to use the Brush tool or Pencil tool for details. If applying strokes 
as shapes, be sure to convert the stroke to a shape with a fill. (Select the stroke and go to 
Object > Path > Outline Stroke.)

4.	 Fill the shape with black. Copy this color any way you like (you may want to consider 
brand colors).

5.	 Place photo of original object and outline of vector graphic, black filled graphic and  
colored graphic in your process book page for this assignment.

Short Description

Use the Pen or Pencil tool to create an organic-shaped logomark or motif as a vector graphic. 

Purpose

To trace bitmap forms using the Pen tool.

Tools

•	 Adobe Illustrator

Due Date

This assignment is due Module 9. Final Process Book is due Module 12.

Submission Directions

See step five. Place in your Process Book.
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Assignment 8.2: Final Project, Part 1: Initial Logo Drafts

Description

For your Final Project, you will create an original clothing brand for which you will create a 
lookbook. For this module, begin your project by conducting research for your brand con-

cept. Explore the personalities of different fashion brands and study how these personalities 
are conveyed in their logo design and packaging. Draft five different logo ideas in black and 
white for your brand.

For a refresher on creating logos, download Tips for Creating a Logo.pdf.

You can try different iterations of the same idea. Ultimately, pick divergent (very different) logos to draft.
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Assignment 8.2: Final Project, Part 1: Initial Logo Drafts

For logotypes, you can take a typeface, trace it,  
and alter it in some way.

Follow these steps to begin your project: 

•	 Research different fashion brands to get inspired. 

•	 What is your brand concept: Country-western inspired rustic elegance? Refined dandy? 
Fearless city slicker? Punk-rock chic?

•	 How is the brand personality reflected in the name and logo?

•	 Come up with a brand name or names. Draft multiple logos by sketching them out. Final-
ize at least five as vector graphics and/or outlined text.

•	 Be divergent: Try both logomarks and lettering in your drafting process.

•	 Submit your five draft logos.

Short Description

Submit five different drafts of original brand logos that reflect your brand concept (street, 
casual, etc.) meant to appeal to your target audience.

Purpose

To create an original logo.

Tools

Pen/pencil/marker and paper

Adobe Illustrator (Once you decide which version to go with, you can trace in Illustrator).

Due Date

This assignment is due Module 9.

Submission Directions

Bring your sketches on paper to next class. Scan in and place in your Process Book. 


