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A product may begin with an idea, a scribble on a napkin. This idea can develop into a mock-
up to illustrate a concept using the simplest of forms. In this module, we explore geometries 
that can serve as building blocks for the creation of a mechanical, or mock-up. 

In this module, you'll first customize your workspace and preferences and review navigation 
techniques in the Creative Cloud interface. You will then build recognizable forms out of sim-
ple geometries while learning how to transform and manipulate basic shapes. You will create 
open and closed shapes, and you will scale, rotate, unite, skew, distort, and reflect shapes to 
form new ones. With these skills, you will be able to create geometrically based logos from 
scratch.

Student Outcomes

•	 Create and manipulate geometric vector graphics by using basic Illustrator tools.

•	 Apply Photoshop and Illustrator techniques to create a collateral piece.

Assignments & Exercises: 

•	 Assignment 7.1: Perfume Bottle Mock-Up 

•	 Assignment 7.2: Submit Process Books
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2. Configuring the Workspace

3. Setting Preferences

4. Tools Panel and Navigation

5. Shape Tools

6. Combining Shapes

7. Modifying Shapes with Pen 
Tool: Paths and Anchor Points

8. Modified Polygon Shape 
(Bottle #4 Shape)

9. Egg Shape (Bottle #1 Shape)

10. Modifying with Free Trans-
form, Anchor Point, and 
Curvature Tools (Adjust 
Bottle #1)

11. Similar to Free Transform 
Tool: Scale, Shear, Reshape, 
Rotate, and Reflect Tools

12. Creating the Reflections

13. Joining Open Shapes

14. Tracing Logos

15. Conclusion
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Configuring the Workspace

Control Panel

The Illustrator Workspace

Located above the Tools panel, the Control panel offers options available for your selected object or content.

The Control panel can be pulled out of its perch beneath the Applications bar by clicking and 
dragging the handle on the far left. You can pull the Control panel to the Artboard. 

Configuring the Workspace: Panels

There are multiple ways to view panels in Illustrator. You can reorganize panels so they re-
semble the ones you used in Photoshop.
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Configuring the Workspace

Use the double-arrows to maximize or minimize panels. You can also decipher the column of icons repre-
senting different panels by hovering over the left edge until a double-arrow appears. Pull the double-arrow to 
the left to reveal the names of the panels. Pull out individual panels for further customization.

•	 As in Photoshop, in Illustrator you can reset panels to default by using the workspace drop-
down menu (set to Essentials) on the upper-right corner.

•	 The panels are listed in alphabetical order under the Window menu.

•	 Double-arrows allow you to expand or collapse panels.

•	 Panel menus and context menus work the same in Illustrator as in Photoshop.

Document window: As in Photoshop, the Document window in Illustrator displays the name 
of the working file.

Status bar: The Status bar shows the zoom level, Artboard number being worked on (useful for 
multiple Artboards), and file name or other miscellaneous information. The Status bar in Illus-
trator doesn't include image resolution because Illustrator is a vector-object-based application.

As in Photoshop, once you customize your workspace in Illustrator, you can save it by going 
to Window > Workspace > New Workspace. Name the new workspace and hit OK.
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Setting Preferences

Illustrator's preferences are similar to those in Photoshop. Adjust the following settings in 
Preferences: Brightness, Open Documents as Tabs, and Unit value. 

1.	 Go to Illustrator > Preferences > User Interface (Mac) or Edit > Preferences > User 
Interface (Windows).

2.	 To adjust user-interface brightness, choose a lightness/darkness level from the Bright-
ness dropdown menu, or adjust the percentage meter.

3.	 Deselect Open Documents As Tabs.

4.	 Go to Units and select Inches under the General dropdown. Hit OK.
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Tools Panel and Navigation

As in Photoshop, you can access Illustrator's hidden tools by pressing and holding down the 
Shift key and using the keyboard shortcuts (found by hovering over the tool). You also have 
the option of viewing a single or double-column Tools panel; however, the single column cuts 
off some of the features available with the double-column configuration. So, in Illustrator, we 
will keep the double-column configuration. 

Tools by Function

Navigation

The following features operate the same way in Illustrator as in Photoshop:



192

FND 161: DIGITAL TECHNIQUES FOR THE FASHION BUSINESS

MODULE 7: GEOMETRIC VECTOR GRAPHICS

1. Introduction

2. Configuring the Workspace

3. Setting Preferences

4. Tools Panel and Navigation

5. Shape Tools

6. Combining Shapes

7. Modifying Shapes with Pen 
Tool: Paths and Anchor Points

8. Modified Polygon Shape 
(Bottle #4 Shape)

9. Egg Shape (Bottle #1 Shape)

10. Modifying with Free Trans-
form, Anchor Point, and 
Curvature Tools

11. Scale, Shear, Reshape, Ro-
tate, and Reflect Tools

12. Creating the Reflections

13. Joining Open Shapes

14. Tracing Logos

15. Conclusion

Tools Panel and Navigation

Shortcut review: 

Command +: Zooms In 
Command –: Zooms Out 
Command+0 or double-click Hand tool: Fit Artboard to Window 
Command+1: View Actual Size (100%) 
Alt/Option+Command+0: Fit All (Artboards) to Window

View Modes: Outline vs. Preview

Unlike Photoshop, Illustrator has different view modes you can use to see artwork:

View > Outline allows you to see the outline of all vector objects on the page, including vector 
art. This view is handy when you have overlapping artwork. (Note: Bitmaps won’t show as 
outlines.)

View > Preview allows you to see all artwork.
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Shape Tools

Basics

These shapes were united, copied, and then reflected with a gradient applied.

We will trace these perfume bottles by building basic vector shapes. 

Let's begin by exploring the most basic vector object tools, the shape tools, which are found 
under the Rectangle tool on the Tools panel:

Create a new document and then use the shape tools to create these five rainbow- 
colored shapes. 

1.	 Go to File > New and enter seven inch width, five inch height landscape document  
and hit OK.

2.	 Select the desired shape from the hidden tools under the Rectangle tool. 

3.	 Click and drag diagonally to create shapes; or, with the Chose Shape tool, click once on 
the Artboard to create a shape by entering numerical size values.

4.	 Access the fill and stroke swatches on the Control panel to select the shape color and bor-
der and border weight. Both Color menus are identical to the Swatches panel on the right.
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Shape Tools

Transform on the Control panel enables you to adjust the dimensions (W, H) and placement 
of the shape (X, Y).

Modifications on Rounded Rectangle, Polygon, and Star Tools: Up and Down Arrow Keys

Use arrow key to modify shape

To adjust the depth of the curve in corners when using the Rounded Rectangle tool or adjust 
the number of sides when using the Polygon and Star tools, press the up and down keys 
while creating the shapes.

Radio buttons appear when you select the Rectangle, Rounded Rectangle, Polygon, or Star 
shapes with the Direct Selection Tool (white arrow tool). Pull these in or out to round or 
sharpen the corners.
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Combining Shapes

1 2 3 4

Next we will modify and combine these shapes.

Download PerfumeBottles.ai (optional trace: ChanelNo5.ai)

Step 1: Drawing Shapes to Trace

Turn off Smart Guides (by unchecking under View > Smart Guides). Create a new layer and 
lock the underlying layer. Use the shape tools to trace over the bottle forms, starting with 
bottles 2 and 3. The red outlined shapes require Pen and Curvature tool modification, so they 
will be covered later in the module.

Tracing Tips:

Before you trace the shapes, turn off the 
fill and select a stroke color that is clearly 
visible and bring your stroke weight down 
from the control panel so you can see 
your tracing over the background graphic.

Feel free to use guides to help you set the 
parameters of your shape.

Practicing the following keyboard combi-
nations will make tracing much easier: 

•	 Shift-drag to constrain to 1:1 proportions.

•	 Alt-drag to drag from center (except Polygon and Star tools, which automatically draw 
from center).

•	 Space bar-drag to move the shape with the cursor.
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Combining Shapes

Step 2: Aligning Shapes

Once all of the shapes are drawn, center align them and determine the center of the bottle.

Section tool: Use this tool to select and move objects (whole shapes).

1.	 Using the Selection tool, marquee all of the shapes or Shift-click each one. 

 Align menu: Enables you to align objects to each other, to a key object, or to the Artboard itself.

2.	 With the boxes selected, click Align on the Control bar to the right to get the Align menu. 
By default, the boxes will Align to Selection. Then click Align to Center. Deselect (Select > 
Deselect).
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Combining Shapes

Step 3: Combining Shapes with the Pathfinder Tool

You can unite the shapes through the Pathfinder tool. The Pathfinder tool enables you to com-
bine shapes in a multitude of ways. To access the Pathfinder tool, go to Window > Pathfinder. 

Shape Modes: Use shape modes to create paths (lines made up of straight or curved seg-
ments) and compound shapes. Select two shapes to merge them into a single new compound 
shape. Use the Option and Shape Mode buttons to keep them as two shapes or unite them 
into a compound shape.

Pathfinder Effects: Use pathfinder effects to combine shapes by creating paths and compound 
paths to transform objects. Select the two shapes to alter the shapes, segmenting them into 
new shape(s). 

For the perfume bottle examples, apply Unite, the first button on the upper left under  
Shape Modes.

Grouping and Ungrouping Shapes

The pathfinder shapes (segmented by Divide, Trim, Merge, Crop, Outline, and Minus Back) 
are grouped shapes that need to be ungrouped to be separated.

To ungroup, go to Object > Ungroup. Now you can 
select the individual segmented shapes.

To group objects, go to Objects > Group. The objects 
will automatically be selected together. 

The bottles on the far left and right have shapes that 
require further modification with Pen, Pathfinder, 
and Direct Selection tools, which we will explore next.
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Modifying Shapes with Pen Tool: Paths and Anchor Points 

Shapes are made up of lines and points, or in Illustrator jargon, paths and anchor points. 
These can be manipulated to modify shapes.

Pen tool: Use the Pen tool to add/generate anchor points  
and paths.

Anchor Point tool: Use the Anchor Point tool to add curves 
to or take curves away from anchor points, converting sharp 
corners to rounded corners and vice versa.

Once you have selected the whole shape with the Selection 
tool, you can add points to a rectangle with the Pen tool.

 



199

FND 161: DIGITAL TECHNIQUES FOR THE FASHION BUSINESS

MODULE 7: GEOMETRIC VECTOR GRAPHICS

1. Introduction

2. Configuring the Workspace

3. Setting Preferences

4. Tools Panel and Navigation

5. Shape Tools

6. Combining Shapes

7. Modifying Shapes with Pen 
Tool: Paths and Anchor Points

8. Modified Polygon Shape 
(Bottle #4 Shape)

9. Egg Shape (Bottle #1 Shape)

10. Free Transform, Anchor 
Point, and Curvature Tools

11. Scale, Shear, Reshape,  
Rotate, and Reflect Tools

12. Creating the Reflections

13. Joining Open Shapes

14. Tracing Logos

15. Conclusion

Modified Polygon Shape (Bottle 4 Shape)

1.	 Use the Rectangle tool to draw a rectangle, and keep it selected.

2.	 Use the Pen tool to hover over the corner points where indicated until the Pen tool has a 
plus sign. Then click to add points (see the middle shape in the example).

3.	 With the Pen tool still selected, hover over each corner of the square until the Pen tool 
cursor shows a minus sign. Now you can click to delete points.
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Egg Shape (Bottle 1 Shape)

1.	 Zoom in (Command +) to draw the circle and ellipse with the Ellipse tool, which can be 
found under the Rectangle tool. (Alt and drag shape to draw from the center out.)

2.	 Go to Window > Pathfinder > Unite.

3.	 With the Pen tool, hover over the points indicated in the image until the Pen has a minus 
sign next to it. Click to delete points.

Direct Selection tool: Use this tool to select and move points.

4.	 Use the Direct Selection tool to click on the sharpest point of the egg shape (circled in red 
in the image). Bezier handles should appear. Take the handle (shown by the filled green 
circle) and move it down and up to widen the curve.

5.	 Pull other Bezier handle up to balance out the curve symmetrically.

6.	 Use the Direct Selection tool to move any point that's astray. 

Trace the rest of the symmetrical Chanel bottle silhouette by shaping half of the bottle and 
reflect it on the other side.
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Modifying with Free Transform, Anchor Point, and Curvature Tools

Next, let's create this trapezoid shape with a concave top and rounded corners.

1.	 Use the Rounded Rectangle tool to trace the trapezoid, matching the upper two corners.

Free Transform tool (resides under the Puppet Warp tool):  If the Free Transform tool 
is not visible, press and hold the arrow button on the bottom right of the button. 
With this tool, you can scale, rotate, skew, distort, and apply perspective to objects.

2.	 With the Free Transform tool selected, pick Perspective Distort from the buttons that 
appear to the left. Drag out the bottom right or left corner of the shape to widen the base.

Adding Concave and Convex Curves

In Illustrator Creative Cloud, there are several ways to add curves to straight edges.

Anchor Point tool: This tool allows you to add and convert existing anchor points, 
converting sharp to rounded corners and vice versa.

3.	 Find the Anchor Point tool beneath the Pen tool 
on the Tools panel. Approximate the center point 
of the top edge of the trapezoid. Click and drag 
the edge down to make a concave edge. 

Curvature tool: This tool creates or applies 
curves.

The same action done in step 3 can be completed 
with the Curvature tool.

Both the Anchor Point and Curvature tools enable you to apply curves to a straight edge.
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Scale, Shear, Reshape, Rotate, and Reflect Tools
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Creating Reflections

The transform tools pictured do things similar to Free Transform, but they are each dedicat-
ed to one task:

Scale tool: Increase or decrease the size of an object.

Shear tool: Apply parallel angles to shapes, making rectangles parallelograms. Use Free 
Transform to hover over one edge until a double-arrow icon appears indicating you can shear 
the shape.

Reshape tool: Click to add an anchor point. Then use Direct Selection tool to select and drag 
point to make a curve.

Rotate tool: Rotate an object.

Reflect tool: Flip an object to its mirror opposite orientation. Double-click on any of these 
tools to enter a numerical value.

Double-click the Scale tool to enter a scale  
percentage in Scale dialog box.
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Creating Reflections

Once you have combined your shapes by using Pathfinder > Unite, copy the unified shape to 
create the reflection.

1.	 Go to Copy > Paste in Place.

2.	 With all four bottles selected with the black arrow (Selection) tool, apply the Reflection 
tool by establishing the axis of reflection. Click the left X and then the right X to establish 
the axis (or double-click on the Reflection tool and specify Axis: Horizontal.

3.	 Apply Gradient: With all four bottle reflections selected, click the Fill Swatch and then the 
Gradient Fill beneath it. The reflections should fill with the default black to white gradient.

4.	 With the gradient filled reflections still selected, apply adjustments to the gradient 
through the Gradient panel (Window > Gradient). From the Angle dropdown menu, 
select 90 degrees. Then select the white fill on the far left below the gradient slider. Set 
the Opacity to 0% to make the gradient fade to transparent.
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Joining Open Shapes

5.	 With all four bottles selected, pull the bounding box up to foreshorten the reflection.

The Reflection tool is used to reflect one half to create a symmetrical whole shape. In this image, two open 
shapes were joined to create a closed shape. We will cover this next.
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Tracing Logos

So far, you have been working with closed paths (shapes). When you break up a shape, you 
create an open path, that is, a path with two distinct endpoints. These endpoints need to be 
joined with other endpoints and closed in order to make a new shape.

Next, you will cut two shapes in half to form a new hybrid shape. Draw a 5- or 7-pointed star 
and a triangle applying two different fill colors.

Beneath the Eraser tool, you will find the Scissors tool, which you will 
use to cut the two shapes in half.

1.	 Use the Rotation tool to rotate the blue star so that it can be bisected. Scale it so its two 
midpoints overlap the triangle's midpoints.

2.	 Use the Selection tool to select both the star and triangle and center align. (Select both 
shapes and then choose Align from the Control panel.)

3.	 Go to Select > Deselect. Select only the blue star. Use the Scissors tool to clip the mid-
points at the top and bottom (marked by the red X in the image).

4.	 When a shape is pulled apart, the lack of stroke on open side indicates an open shape. 
Pull the two parts back together so they just touch.

5.	 Use the Direct Selection tool to marquee the top midpoints of both shapes. Go to Object 
> Path > Join to combine the shapes at top. 

6.	 Do the same at bottom midpoints to close the shape. 
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Assignment 7.1: Perfume Bottle Mock-Up

You have been exploring different logos and their constructions and meanings. The following 
are some logos made of transformed geometries:

From left to right, Mitsubishi, CBS, Warner Music Group, and Chase Bank

•	 Mitsubishi means "three" (mittsu) "rhombuses" (bishi). These three rhombuses form a triangle. 

•	 The CBS eye presents TV news that "sees for the television viewer." 

•	 Warner's logo is the company's initial, W, made of simple repeated shapes cut out.

•	 Chase's trademark type, common to many banks, represents the convergence of different 
corporate entities. 

Working with Layers

Working with layers in Illustrator is identical to working with them in Photoshop. Illustrator 
also offers a dim feature that assists with tracing an original file. You can see an example of 
this setup in the ChanelNo5.ai download.

1.	 Download a logo for tracing, and place it on a 4" x 4" Illustrator document.

2.	 Go to the Layers panel (second to bottom panel on the right) and double-click the layer to 
open the Layer Options window:

Type in "logo orig" and check Dim Images to 50% so you can see 
your shape outline more easily. Check Lock and hit OK.

3.	 Back on the Layers panel, click the New Layer icon and name  
the layer "shapes." 

4.	 Click and drag shapes that make up the silhouette logo. 

When building logos, think about pathfinder strategies to combine shapes:

Minus Front Intersect Rounded Rectangle,
Rotate, Minus Front

Unite, Rotate

For a 3D demo of a bottle mock-up, watch the following this video 

Conclusion

In this module, you customized your workspace and analyzed complex shapes in order to 
build them out of simple geometries. You built perfume bottles and logos by combining, 
scaling, rotating, skewing, reflecting, uniting, opening, and closing shapes. 

Purpose

Create a mock-up using 
vector shapes.

Tools

Illustrator, Web browser 
and Internet access

Due Date

This assignment is due 
Module 8.

Submission Directions

Save as EPS and place in 
your PROCESS BOOK. EX-
PORT AS PDF. NO INDE-
SIGN FILES ACCEPTED.
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Midterm

 

Short Description

Create your own branded perfume bottle mock-up.

Description

Analyze a perfume bottle of choice by using shapes and render a mock-up of a signature per-
fume for the brand you are developing for your Midterm Project. 

1.	 Original artwork layer: Find an existing image for a bottle prototype and place it in Illus-
trator, lock the layer, and dim it to 50%.

2.	 Bottle shape layer: Do a shape analysis by tracing the bottle's form using geometric shapes.

3.	 Arrange shapes by aligning them, bringing them to front, and sending them to back. 
Keep the shapes needed for design details and make these lines lighter in weight

4.	 Bottle outline: Align and merge shapes using the Align and Pathfinder panels. Make the 
outline of the bottle itself. Make the outermost outline of the bottle .75 pt in weight.

5.	 Bottle details: Use shapes to provide details on the bottle. Make these shapes .25 points to 
distinguish these details from the outline of the bottle.

6.	 Feel free to apply a gradient to help define the forms or make them look more  
three-dimensional.

7.	 Label layer: Create another layer for your label. Design your label and place your logo here.


